Loading...

Windows time is wrong

Windows 10

So I have waited for the last year and a half for a solution that fixes my problem in this thread "Windows 10 Time ALWAYS wrong" I feel like there are 2 different situations in that thread. The one that keeps getting answered is the time issue due to dual booting. The problem the ther half of us seem to be having is some odd issue with Windows time not syncing propperly from either of the automatic update services. This started the day I upgraded to windows 10. It's not my Morherboard Battery. If my computer sleeps that's the time my computer will be at when I come back. If I set the time in my bios and shut down the computer then comeback later the time will be correct in my bios but then will be wrong when I boot to windows. It doesn't make any sense at all. I can force an automatic update of the time it just won't do it on its own.

Answered
Desktop, Start, & personalization 16/01/2017 0 Comments 2 views

Webcam

Windows 10

Hi, I am using Dell inspiron 5559 laptop and it has two webcam drivers installed. One for 3D and one for normal RGB. I am having a problem when using online video calling now. I cannot use Normal RGB webcam for video calling as each time I share this camera, my sounds goes mute, or call drops. Is there any solution for this?

Answered
Desktop, Start, & personalization 16/01/2017 0 Comments 1 views

Camera-App doesn't function anymore

Windows 10

After W10 updates the camera app shows a "broken"monitor-view. When i take pictures, the result is OK. Also when i use the camera at the front-side the view is OK. I Have reset the device several times to factory-settings but every time after W10 Updates KB3213986, KB3194623, KB3197099, KB3176937 the problem is there again! The device is HP Elite x2 1012G! met Windows 10 PRO versie 10.0.14393

Answered
Desktop, Start, & personalization 16/01/2017 0 Comments 1 views

compter diagnostic tool showing this what shall i do please

Windows 10

Diagnostic Report (1.9.0027.0): ----------------------------------------- Windows Validation Data--> Validation Code: 50 Cached Online Validation Code: N/A, hr = 0xc004f012 Windows Product Key: *****-*****-YG69F-9M66D-PMJBM Windows Product Key Hash: /kehptF9HHVxM5d8dUnqgcfndXw= Windows Product ID: 00426-OEM-8992662-00497 Windows Product ID Type: 2 Windows License Type: OEM SLP Windows OS version: 6.1.7601.2.00010100.1.0.001 ID: {A3E5317B-47A3-4F8F-8CF6-E8DFCF754BDC}(1) Is Admin: Yes TestCab: 0x0 LegitcheckControl ActiveX: N/A, hr = 0x80070002 Signed By: N/A, hr = 0x80070002 Product Name: Windows 7 Ultimate Architecture: 0x00000000 Build lab: 7601.win7sp1_ldr.161007-0600 TTS Error: Validation Diagnostic: Resolution Status: N/A Vista WgaER Data--> ThreatID(s): N/A, hr = 0x80070002 Version: N/A, hr = 0x80070002 Windows XP Notifications Data--> Cached Result: N/A, hr = 0x80070002 File Exists: No Version: N/A, hr = 0x80070002 WgaTray.exe Signed By: N/A, hr = 0x80070002 WgaLogon.dll Signed By: N/A, hr = 0x80070002 OGA Notifications Data--> Cached Result: N/A, hr = 0x80070002 Version: N/A, hr = 0x80070002 OGAExec.exe Signed By: N/A, hr = 0x80070002 OGAAddin.dll Signed By: N/A, hr = 0x80070002 OGA Data--> Office Status: 109 N/A OGA Version: N/A, 0x80070002 Signed By: N/A, hr = 0x80070002 Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3 Browser Data--> Proxy settings: N/A User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32) Default Browser: C:Program FilesMozilla Firefoxfirefox.exe Download signed ActiveX controls: Prompt Download unsigned ActiveX controls: Disabled Run ActiveX controls and plug-ins: Allowed Initialize and script ActiveX controls not marked as safe: Disabled Allow scripting of Internet Explorer Webbrowser control: Disabled Active scripting: Allowed Script ActiveX controls marked as safe for scripting: Allowed File Scan Data--> Other data--> Office Details: <GenuineResults><MachineData><UGUID>{A3E5317B-47A3-4F8F-8CF6-E8DFCF754BDC}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.001</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-PMJBM</PKey><PID>00426-OEM-8992662-00497</PID><PIDType>2</PIDType><SID>S-1-5-21-2224932621-1579957253-302379339</SID><SYSTEM><Manufacturer>Acer </Manufacturer><Model>Aspire 5536 </Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies LTD</Manufacturer><Version>V1.05 </Version><SMBIOSVersion major="2" minor="5"/><Date>20090625000000.000000+000</Date></BIOS><HWID>DBDF3B07018400F6</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Atlantic Standard Time(GMT-04:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>ACRSYS</OEMID><OEMTableID>ACRPRDCT</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> Spsys.log Content: 0x80070002 Licensing Data--> Software licensing service version: 6.1.7601.17514 Name: Windows(R) 7, Ultimate edition Description: Windows Operating System - Windows(R) 7, OEM_SLP channel Activation ID: 7cfd4696-69a9-4af7-af36-ff3d12b6b6c8 Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f Extended PID: 00426-00178-926-600497-02-2057-7600.0000-2212013 Installation ID: 011426164255061754206355910362641140456353874786809211 Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338 Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339 Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341 Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340 Partial Product Key: PMJBM License Status: Notification Notification Reason: 0xC004F07C. Remaining Windows rearm count: 4 Trusted time: 16/01/2017 11:42:04 Windows Activation Technologies--> HrOffline: 0x00000000 HrOnline: 0xC004C533 HealthStatus: 0x0000000000000000 Event Time Stamp: 1:16:2017 11:35 ActiveX: Registered, Version: 7.1.7600.16395 Admin Service: Registered, Version: 7.1.7600.16395 HealthStatus Bitmask Output: HWID Data--> HWID Hash Current: LgAAAAEAAQABAAEAAAACAAAAAgABAAEAeqiE8YdUnkc+fCSR6kUSPmgKirh+KA== OEM Activation 1.0 Data--> N/A OEM Activation 2.0 Data--> BIOS valid for OA 2.0: yes Windows marker version: 0x0 OEMID and OEMTableID Consistent: yes BIOS Information: ACPI Table Name OEMID Value OEMTableID Value APIC PTLTD APIC FACP AMD ANT HPET PTLTD HPETTBL MCFG PTLTD MCFG SLIC ACRSYS ACRPRDCT SSDT PTLTD POWERNOW

Answered
Desktop, Start, & personalization 16/01/2017 0 Comments 1 views

Windows Solitaire Collection Premium

Windows 10

I have paid for Premium, using my Windows 10 laptop. I also downloaded the app on my iPhone. But it is asking for another payment for Premium. (And I DETEST the game ads I keep getting, ) How do I get credit on the iPhone for the Premium I paid on my laptop. If I don't get credit, I will delete the app from my iPhone, and provide an appropriate review on the app store.

Answered
Desktop, Start, & personalization 16/01/2017 0 Comments 1 views

Sudden Loss of Internet Conection

Windows 10

For the last five days, I'll be on line, everything is fine, when internet connection is suddenly lost. I get a total blank white page. But it's not the wifi signal - it is working. I know what screen I'd get if wifi was off or not working. This is not that. The wifi signal is trying to get through, the wheels are spinning, but unable to bring up the web site. No web sites at all. None work. And it's happening in I.E and Firefox. While connection is lost, I am able to click on and open battery percentage, the clock, Notepad, etc., but I can not open my A/V software. I click the icon but it won't open. I have to reboot to get internet and A/V to work again. I've removed cookies and temp files, I spoke to my ISP, who checked the connection - both after rebooting and before, while I couldn't access web sites - and they said there's nothing wrong with the connection. I thought it was the A/V update notification that might be triggering this, so I stopped that for a while (I could get them manually) but this still happened. So it's not the A/V. I did a Command Prompt check, did a A/V and Maleware scan, checked the network adapter, checked for Microsoft updates and downloaded some updated drivers but I'm still loosing internet connection! Happens suddenly, every couple of hours. What is going on? I updated to 8.1 about a year ago, had some issues and worked through them. Nothing since then...until now. Any help would be appreciated.

Answered
Desktop, Start, & personalization 16/01/2017 0 Comments 3 views

my lenovo laptop has error. it appear blue screen didn't work properly

Windows 10

my lenovo laptop has error. it appear blue screen didn't work properly Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7600.2.0.0.256.1 Locale ID: 16393 Additional information about the problem: BCCode: a0000001 BCP1: 00000005 BCP2: 00000000 BCP3: 00000000 BCP4: 00000000 OS Version: 6_1_7600 Service Pack: 0_0 Product: 256_1

Answered
Desktop, Start, & personalization 16/01/2017 0 Comments 1 views