Loading...

Opening Tiles Are Appearing in the Middle

Windows 7

First of, I am very appreciative for any help that can solve this obstacle. I will say that I am still learning so forgive my basic terms about my computer This morning when I started my computer, I was taken back to see the font and the space to type in my password was enlarge. I typed in my password and was taken back to see everything was enlarge, as in large fonts. I turned off my computer, unplugged my router,waited a few minutes and the re-started. Well it was better, normal size font however, the opening tiles that are to appear to the left bottom are now in the middle, I can still get around that but I am missing my icons that would be appearing on the left. What am I missing and how can I place it back to where it is normal. If anyone can help, please tell me in step by step ways and I will be very grateful. Thank You.

Answered
Network & internet 20/01/2017 0 Comments 3 views

technical issues regarding recent windows 10 updates

Windows 7

just the other day I accepted the first lot of windows 10 updates on my laptop. when playing music I use the dts audio control panel (studio sound) to give myself maximum volume control, especially using the 'listening experience' tab where you can normally control both sides, the audio enhancements and graphic equalizer, in order to get the full power of my listening experience with the music I play I have all the sliders under 'audio enhancements' up to full (maximum) volume, but............... just the other day I went through a day of downloading and installing new updates for my windows programme (10), and after going through all that, I decided to play music and used my headphones (I might add I have used these headphones for a long time, they are compatible), well, all the sliders under 'audio enhancements' were completely whited out, they couldn't be moved (when I plugged in my headset all the sliders under 'audio enhancements' went down and then whited out). so can some one tell me how I can fix this problem?

Answered
Update & recovery 20/01/2017 0 Comments 1 views

RDC from windows 10 to 7 with multiple monitors

Windows 7

I just upgraded my PC from Vista to Windows 10 , when I had Vista I was able to Remote desk top in to my work computer and see both monitors at my work on my 2 monitors I have at home , so I felt like I was working on my work desktop at home. Since I installed windows 10 at home I am only able to log into 1 monitor at work, I can not see both at home . In RDC there is the option to check "Use all my monitors for remote session" however that is grayed out and I am unable to select it . I have read that windows 10 is not capable of connecting to windows 7 and running multiple monitors, I hope this isn't the case .

Answered
Programs 20/01/2017 0 Comments 1 views

Computer Repair LOOP

Windows 7

My Lenovo IdeaCentre k450 has been acting up recently. It is in an ENDLESS loop of "Repairing disk errors. This might take over an hour to complete." I have no idea how to solve this. I have tried putting a windows recovery on a sd card which did not work. If anyone has helpful advice please help me.

Answered
Files, folders & storage 20/01/2017 0 Comments 2 views

Programs Stop Respond/Freeze/Slow Down

Windows 7

Last night I tried to run a quick scan on Windows defender but it stop at about 80%. When that happened, chrome slowed down, I couldn't open any documents or file explorer, and the start menu wouldn't open. After stopping and closing everything, I found that my screen was not responding or frozen except for my mouse/cursor. I closed my laptop and opened it back up a few seconds later to find that it didn't go to sleep mode/lock screen and stayed as it was, forcing me to press down on the power button to turn it off. After turning it back on and logging in, it was still the same but I was able to go into sleep mode/the lock screen to turn it off (after pressing shut down twice, the first time would go into the process of shutting down but will instead go back to the login but pressing turn off again worked). This morning I tried looking for a solution. I though it was a performance issue so I changed it to its recommended level (the RL on mine is around 1000 but it was automatically on around 600). After restarting my laptop, it seemed to work as usual and the problem was gone. Or so I thought. I wanted to transfer some files containing videos and images onto a USB but when I did, the transfer would stop at a random % and the time remaining would increase, and all my previous problems would begin again. I think it might be a program or file problem as it's happened so far while quick scanning with Windows defender or transfer files onto a USB. I'm currently on Windows 10 and I haven't updated anything recently. I'd like some help with this problem please.

Answered
Network & internet 20/01/2017 0 Comments 1 views

Asus 2 in 1

Windows 7

So, my grandmother got the Asus 2 in 1 Transformer. However, when she got it, it would not automatically switch out of tablet mode when the keyboard was plugged in. I cannot get it to switch automatically like it's supposed to- I have to do it manually. Is there something wrong with the laptop itself, or is it simply a setting that I have to change? Any help is appreciated! Thank you.

Answered
Music, photos and video 20/01/2017 0 Comments 2 views

Intel HD 4000 Clock Rate issue Windows 7 & Windows 10

Windows 7

Hello everyone, I posted this question at Intel communities and they said to contact microsoft. I have laptop Acer Aspire E1-570, with Core i3 3227u CPU and Intel HD 4000 GPU. So, I have low fps in games when AC power is plugged in (such as Paladins at low settings). I tested with CPUID HWMONITOR and it shows Intel hd 4000 using only 349 Mhz clock rate. But I know it can use up to ~1100 Mhz. Weird thing is what, When I'm playing from battery power it shows 1100 Mhz and fps is normal. But when I plug my AC adapter it goes down to 349 Mhz and stuck there (It doesn't go up back even if I plug out AC power and even after restart). I tested my AC adapter too, and it shows 19 V as needed (It's original adapter). Temperatures is normal too. I tried Windows 10 and Windows 7. It's the same. Power options - High Performance for battery and ac power. (Min and max core clock is 100%) Intel HD settings - High Performance. I tried different versions of Intel HD drivers. Tried Intel Diagnostics tool and it says everything is OK. Tested GPU stress test with FurMark. And again GPU clock rate stuck at 350 Mhz. So, can you give me a good solution for this issue? Note: There is no SpeedStep (EIST) option and any other options in my BIOS and there is no update for my BIOS.

Answered
Other Windows apps 20/01/2017 0 Comments 2 views

Win 10 install fails after windows log in

Windows 7

Win 10 did fine for quite some time. However after a update my screen went blank except for the cursor. Reinstalled from media and all was fine until I signed in with windows log in and 10 took me back to the blank screen. Any help to get this resolved. I am back to 7 which I have always considered the only os since 98 until 10 which in my opinion was far superior until now. Most likely simple operator error.

Answered
Network & internet 20/01/2017 0 Comments 1 views

Upgrading Email Settings in Entourage but OVERRIDE DEFAULT POP PORT (with value 995) won't stick (won't stay selected)

Windows 7

Hi everyone, I have been instructed by my email provider to update my email settings in Entourage 2008 for Mac and have been given this instruction for receiving mail: Ensure Override default POP port is selected and has a value of 995 but when I tick the box, save, and go back in - it won't stick for some reason (i.e. box won't stay selected). I am unable to receive any emails (can still send) and I believe this is the reason. Any idea how to make that selection stick? It's driving me nuts. Thank you in advance for your time. IC

Answered
Email and communications 20/01/2017 0 Comments 7 views