Loading...

WLAN stopped working for no apparent reason. Cannot get it working again.

Windows 7

Asked
Asked by: xprt007

Hi

It is about 2 months since I upgraded my Samsung laptop to Win 10 from 8.1 & although the WLAN adapter (Qualcomm Atheros AR9485WB-EG Wireless Network Adapter) originally did not work after the upgrade, some recommended steps in this forum got it working.

Today at one point, I noted after a restart that the network symbol in the system tray was missing, I restarted explorer via the taskbar. The network symbol came back, but no WLAN. I did many checks . The adapter in the device manager is shown no be working & even, uninstalling & re-installing does not help.

I tried several measures recommended in online forums, including trying to start/restart WLAN AutoConfig, which is actually set at "automatic", but it does not start. Tried this from this site, & lots of others.

I cannot imagine what triggered this. Before that I had updated different programs, including Iobit Malware fighter & Malwarebytes anti-rootkit & Malwarebytes (found nothing) & had used to scan the laptop. I have had these programs & have never had any issue with them. I otherwise uninstalled some unused programs with Iobit uninstaller & tested Ashampoo uninstaller pro, which was offered as a Giveaway for today.

Nothing unusual.

That us why I do not understand what has led to this.

Other ways I tried included "sfc /scannow", it said it could not fix all problems, certainly not this one.

As I was writing this, after restarting the PC, the network symbol in taskbar did not reappear, not even after restarting windows explorer, although I am now connected via a LAN cable.

Troubleshooting the network (without LAN) repeatedly finds no problem with the network.

Win 10 repeatedly only accepts its WLAN adapter driver saying it is more up-to-date than that from the adapter's manufacturers site. It is this SAME driver that has always worked, though.

In Windows 10 Network & Internet settings, it does NOT show any adapter .... there is NO "WLAN" at all(!!!!!), which is normally above "Flight mode" & "Data usage" & co, although in device manager the adapter is activated like it is usually & "This device is working properly" ....

Ashampoo Uninstaller, which has a facility for starting services, if u try to start WLAN AutoConfig, says "This service started, but stopped immediately. May be the service needs hardware connected to yoiur system or an application started first"

I would appreciate some help to get WLAN working again, which as implied has always worked since the upgrade to Win 10, until earlier on today.

ALL available Windows Updates are installed, including a couple today.

Kind regards

Answered
Answered by:

Hi,

Thanks for posting your query on Microsoft Community.

This issue might occur if the network adapter is not updated properly.

I suggest you to try the below methods and check if it helps.

Method 1: Update network adapter through Device manager.

  1. Press Windows + x, select Device Manager.

  2. Right click the Network Adapter drivers.

  3. Select Update driver software.

Method 2: Download and install the latest WLAN driver from the manufacturer’s website and check if it helps.

Refer to the below link:

https://www.atheros.cz/atheros-wireless-download.php?chipset=61&system=7

For more information, refer to the below link:

https://support.microsoft.com/en-us/kb/3084164

Hope it helps, reply to us with the status of your issue. We will be happy to assist you.

Answered
Network & internet 02/11/2015 0 Comment 89 views
Loading...

Comments ( 0 )

Notice!
No comments yet. Be first to comment!

Leave a reply