Loading...

Computer stuck on Aptio Setup Utility screen

Windows 8

Asked
Asked by: אפיקפארמן

Hi guys.

I've read most of the similar posts here, and I still have a problem.

Specs:
Asus X202E

Intel I5

4GB RAM

Windows 8.1

It seems like windows booting fails. As many here already reported - boot just coming back to the Aptio BIOS screen.

1. I can see my SATA drive, and also the #1 on boot order is Windows Boot Manager, which located on that same drive (I only have one HDD).

2. I tried most of the methods presented here, including EZ Flash.

3. I created a USB media for repairing, but when I boot via USB I see windows symbol for few minutes an then the screen goes black. And that's it, for hours.

4. I don't remember whether my system is 32bit or 64bit, I guessed it's 32bit.

What else should I do?

Answered
Answered by: Sushma Reddy

Hi,

Thank you for contacting Microsoft Community.

This could be an issue with BIOS. Reset the BIOS to default settings and check if it helps.

BIOS Disclaimer:

Modifying BIOS/ complementary metal oxide semiconductor (CMOS) settings incorrectly can cause serious problems that may prevent your computer from booting properly. Microsoft cannot guarantee that any problems resulting from the configuring of BIOS/CMOS settings can be solved. Modifications of the settings are at your own risk. 

If the issue still persist, contact ASUS support.

support.asus.com

https://support.asus.com

 

Hope this information is helpful. Please do let us know if you need further assistance with Windows, we’ll be glad to assist you.

Thank you.

Answered
Update & recovery 19/09/2015 0 Comment 123 views
Loading...

Comments ( 0 )

Notice!
No comments yet. Be first to comment!

Leave a reply