Loading...

i cannot download install citrix receiver because it says I do not have administrative privledges when I am signed in as the only account and have admin privledges

Windows 8

Asked
Asked by: michael s turner

I have a new windows 8 computer.  I need to download and install Citrix receiver.  I can download but when I want to install it says I do not have administrative privileges.  I tried to right click and look for option to run as administrator, but no such option.  I have dialed down the UAC and still no luck. I am signed in as an administrator according to my profile

Answered
Answered by: Sharief K

Hi Michael,

 

Thank you for posting your query in Microsoft Community Forum!

 

Based on the issue description, it appears that you are getting an error “do not have administrative privileges” while trying to install Citrix receiver on the computer.

 

To help you suggest more steps to resolve the issue, I would appreciate it if you could answer the following questions:

 

1.      Are you connected to a domain network?

2.      Were there any recent changes made on the computer prior to the issue?

 

I will certainly help you out with this issue.

 

Let’s follow these methods and update us with the results.

 

Method 1: "Access Denied" or other errors when accessing or working with files and folders in Windows

http://support.microsoft.com/kb/2623670

 

Note: Refer to the section “I get an "Access Denied" error message when accessing or working with files and folders.”

 

Method 2: Installing Receiver for Windows

http://support.citrix.com/proddocs/topic/receiver-windows-33/receiver-windows-install-wrapper.html

 

Installing and Uninstalling Receiver for Windows Manually

http://support.citrix.com/proddocs/topic/receiver-windows-33/ica-install-manual.html

Important: Back up the registry

 

I would suggest you to get in touch with Cirtix Support for further assistance on this issue.

 

If the issue persists or you have further questions on Windows, please do not hesitate to let us know. We will be glad to help you.

K.Z. Sharief Khan
Answered
Security, privacy & accounts 19/09/2015 0 Comment 84 views
Loading...

Comments ( 0 )

Notice!
No comments yet. Be first to comment!

Leave a reply