Loading...

please linux to windows

Windows 8

I am completely computer inept. I am so lost. I do not understand linux at all. I got a new hard drive and there was no os. for whatever reason my mom could only put linux on it. well now i want my windows 10 back badly. I have downloaded an iso of windows 10. what do i do?

Answered
Update & recovery 18/01/2017 0 Comments 2 views

.Net Framework 3.5 not being installed on Windows Server 2008

Windows 8

Server : Windows Server 2008 (Standard) Service pack 2 All website running before on Framework 3.5 was stopped working and was giving error : Error Code : 0x80070032 Config Error : The configuration section 'appSettings' cannot be read because it is missing a section declaration So I tried to repair & re-install framework 3.5 but it was giving error while repairing or re-installing. Even it was not allow to uninstall it. So uninstalled it by using Clean-up utility given on this link - http://blogs.msdn.com/b/astebner/archive/2008/08/28/8904493.aspx Now there is no framework 3.5 on server but it is not allowing to install it. Just gives message "Setup Error", no more detail and leaves success message in Event Viewer Product: Microsoft .NET Framework 3.5 SP1 -- Installation completed successfully. Other message in event viewer is Windows Installer installed the product. Product Name: Microsoft .NET Framework 3.5 SP1. Product Version: 3.5.30729. Product Language: 0. Installation success or error status: 0. Is there any solution to install it? Log file : 1) dd_clwireg.txt 2) MSIad0cb.LOG

Answered
Update & recovery 18/01/2017 0 Comments 1 views

Bluetooth Issues.

Windows 8

Hello All, I am trying to use my bluetooth speaker on my desktop, but i do not have a bluetooth icon to turn on and off. This is really surprising me because my surface RT has that capability, but not my i5 processor desktop.(excuse my ignorance if any) So here is what i have done. 1.) Under services which is the only location i am able to view the term bluetooth in my desktop, is where i switched the "Bluetooth Support Service" to run automatically, as well as "Bluetooth hands free service. Yet, nothing. 2.) I came across a reading that if i cannot view the bluetooth icon under my "Device Manager" where drivers are normally found, then there can be an issue with my driver. Soo, i am not able to view the Bluetooth icon when i am in device manager, which makes me guess that i have a driver issue. Now i believe that is about what i have done. Hopefully, i can get some help maybe like confirming that my desktop is bluetooth compatible in the first place. If so, how come i can not connect my bluetooth speaker to my desktop. Sincerely, a friend in desperate need. :)

Answered
Update & recovery 18/01/2017 0 Comments 1 views

Windows 10 drops IKEv2 VPN connection to Cisco router in exactly 60 seconds after last data exchange

Windows 8

I have a StrongSwan 5.1 VPN server on Ubuntu 16.04, which I'm setting up IKEv2 with EAP-MSCHAPv2 as remote authentication and local certificate authentication. Everything works, I can connect to the VPN and ping a loopback address on the router. Windows 7 and 8.1 work fine, Android with Strongswan too. However, on Windows 10 (10.0.14393 - fully up to date 16 jan 2017), exactly 60 seconds after the last data exchange (like a ping), Windows drops the connection. So: * T+0 VPN connection opened * T+60 VPN connection drops --- * T+0 VPN connection opened * T+20 1 Ping to 172.16.0.5, reply received * T+80 VPN connection drops --- The VPN is dropped with the following message in the System event log: Source: RasClient Event ID: 20226 CoId={43121588-861C-447A-A510-C44C2BA86639}: The user XXXXXX dialed a connection named ikev2-test which has terminated. The reason code returned on termination is 829. So I started digging and enabled RAS debugging on the client: netsh ras diagnostics * state=enabled The only relevant stuff I could find was in C:Windowstracingrasman.log (20:11:51 is when the disconnect happens - interesting bits prefixed with "***"): [1384] 01-16 20:11:51:216: FreeInterfaceLuidIndex: Luid = 0 [1384] 01-16 20:11:51:216: RasUpdateVpnLuidCache: Luid: 17000000000000, fAddLuid:0 [1384] 01-16 20:11:51:216: RasUpdateVpnLuidCache: Removed Luid 17000000000000 from cache [1384] 01-16 20:11:51:216: FreeInterfaceLuidIndex: done 0 [1384] 01-16 20:11:51:216: DeallocateRouteRequestCommon: pBundle=0xa50adde0, type=0x800 [1384] 01-16 20:11:51:232: DeActivated Route , bundlehandle 0x4, prottype = 2048 [1384] 01-16 20:11:51:232: DeAllocateRoute: PI_Type=0x800, PI_AdapterName=DEVICE{93A76D72-2010-45BB-9096-244B06735879}, PI_Allocated=-1 [3524] 01-16 20:11:51:248: SendProtocolResultToRasman: msgid=1, hPort: 6. *** [3524] 01-16 20:11:51:248: Setting last error for port VPN2-1 to ppp error 0x3635 [3524] 01-16 20:11:51:248: SetProtocolResultAvailableEvent: Notification handle event for port 6 is not registered. [2640] 01-16 20:11:51:248: WorkerThread: Disconnect event signaled on port: VPN2-1 [2640] 01-16 20:11:51:248: OVEVT_DEV_STATECHANGE. pOverlapped = 0xa4611940 [2640] 01-16 20:11:51:248: onecoreuapnetrrasrasrasmanrasmanworker.c, 2031: Disconnecting port 6, connection 0xa6af47e0, reason 1 [2640] 01-16 20:11:51:248: Disconnecting Port 0xVPN2-1, reason 1 [2640] 01-16 20:11:51:248: DisconnectPort: Saving Bundle stats for port VPN2-1 [2640] 01-16 20:11:51:263: RevertPostConnectionActions [2640] 01-16 20:11:51:263: RasImpersonateUser. 0x0 [2640] 01-16 20:11:51:263: DeleteCredentialsFromCredMan [2640] 01-16 20:11:51:263: DeleteCredentialsFromCredMan Done: 0 [2640] 01-16 20:11:51:263: RasRevertToSelf. 0x0 [2640] 01-16 20:11:51:263: QueueCloseConnections: no dependent connections [2640] 01-16 20:11:51:263: 10. Throwing away handle 0x0! [2640] 01-16 20:11:51:263: onecoreuapnetrrasrasrasmanrasmanutil.c, 2315:Setting port 6 for autoclosure... [2640] 01-16 20:11:51:263: onecoreuapnetrrasrasrasmanrasmanutil.c 2327: Disconnected Port 6, reason 1. rc=0x0 [2640] 01-16 20:11:51:263: FreeBundle: freeing pBundle=0xa50adde0 [2640] 01-16 20:11:51:263: onecoreuapnetrrasrasrasmanrasmanutil.c: 2443: port 6 state chg: prev=2, new=3 [2640] 01-16 20:11:51:263: onecoreuapnetrrasrasrasmanrasmanutil.c: 2459: port 6 state chg: prev=3, new=4 [2640] 01-16 20:11:51:263: 5. Notifying of disconnect on port 6 [2640] 01-16 20:11:51:263: SignalPortDisconnect: Notification handle event for port 6 is not registered. [2640] 01-16 20:11:51:263: onecoreuapnetrrasrasrasmanrasmanutil.c: 2573: port 6 async reqtype chg: prev=0, new=0 [2640] 01-16 20:11:51:263: ***** DisconnectType=1,DisconnectReason=4,pConn=0xa6af47e0,cbports=1,signaled=1,hEvent=0xffffffff,fRedial=0 [2640] 01-16 20:11:51:263: Calling DwQueueRedial [2640] 01-16 20:11:51:263: DwQueueRedial [2640] 01-16 20:11:51:263: DwQueueRedial returned 0x0 [2640] 01-16 20:11:51:263: onecoreuapnetrrasrasrasmanrasmanutil.c, 2634: Autoclosing port 6 [2640] 01-16 20:11:51:263: PortClose: port (6). OpenInstances = 1 [2640] 01-16 20:11:51:263: Freeing the notifier list for port 6 [2640] 01-16 20:11:51:263: PortClose (6). OpenInstances = 0 [2640] 01-16 20:11:51:263: onecoreuapnetrrasrasrasmanrasmanrequest.c: 3845: port 6 async reqtype chg: prev=0, new=0 [2640] 01-16 20:11:51:263: onecoreuapnetrrasrasrasmanrasmanrequest.c: 3848: port 6 state chg: prev=4, new=4 [2640] 01-16 20:11:51:263: PortClose: Resetting PCB_OpenedUsage for port: 6. [2640] 01-16 20:11:51:263: RemoveConnectionPort: port 6, fOwnerClose=0, pConn=0xa6af47e0, pConn->CB_Ports=0 *** [2640] 01-16 20:11:51:263: Completely disconnected connection: Reason: ERROR_LINK_FAILURE (829) [2640] 01-16 20:11:51:263: SendSensNotification(_RAS_DISCONNECT) for 0x00040000 returns 0x00000000 [2640] 01-16 20:11:51:263: Successfully notified event(128, C:UsersGlennAppDataRoamingMicrosoftNetworkConnectionsPbkrasphone.pbk, ikev2-test) to the caller. [2640] 01-16 20:11:51:263: SignalNetman: IRasEventNotify::RasEvent returned S_FALSE [2640] 01-16 20:11:51:263: DwSendNotificationInternal(ENTRY_DISCONNECTED) rc=0x1 [2640] 01-16 20:11:51:263: RemoveConnectionPort: FreeConnection hconn=0x40000, pconn=0xa6af47e0, AutoClose=1 [2640] 01-16 20:11:51:263: FreeConnection: pConn=0xa6af47e0, 1 [2640] 01-16 20:11:51:263: onecoreuapnetrrasrasrasmanrasmanrequest.c, 3918: Clearing the autoclose flag for port 6 [2640] 01-16 20:11:51:263: fAnyConnectedPorts: 0 [2640] 01-16 20:11:51:263: SetRasmanServiceStopControl: Enabled 1 [2640] 01-16 20:11:51:263: PortClose: DisableAutoWPPTracing failed with error 0x2 [2640] 01-16 20:11:51:263: DisconnectPort Complete [2640] 01-16 20:11:51:263: onecoreuapnetrrasrasrasmanrasmanworker.c: 2077: port 6 state chg: prev=4, new=4 [2640] 01-16 20:11:51:263: onecoreuapnetrrasrasrasmanrasmanworker.c: 2081: port 6 async reqtype chg: prev=0, new=0 [1276] 01-16 20:11:51:263: The specified notification entry with cookie 2 found. [1276] 01-16 20:11:51:263: Dequed notification entry: (128, C:UsersGlennAppDataRoamingMicrosoftNetworkConnectionsPbkrasphone.pbk, ikev2-test) from the queue. * Created a REG_DWORD named "InactivityIdleSeconds" under HKEY_LOCAL_MACHINESYSTEMCurrentControlSetControlClass{4d36e972-e325-11ce-bfc1-08002be10318}012 (WAN Miniport (IKEv2)) and played with its value but that didn't change anything ([see here why I tried that][1]) * Played around with Dead Peer Detection but that didn't change anything either I can't find what the criteria are for Windows 10 to consider an IKEv2 connection dead or what state changes cause Windows 10 to think the VPN has to be disconnected. **Update** * Windows 10 pre-anniversary (version 10.0.10586) works fine * Windows 10 post-anniversary (version 10.0.14393) drops, so the problem is with the anniversary update.

Answered
Update & recovery 17/01/2017 0 Comments 3 views

Window 10, automatic repairing not working Dell inspiron 15

Windows 8

I have used this laptop for quite while now and today after I installed adobe flash, my laptop froze. I pushed the power button to turn the laptop off so that I could reboot but when I tried, It was stuck with dell logo with loading mark. After while, bsod appeared and it did restart automatically with the phrase autotamic repair. However, after automatic repair, it does not move on to diagnosing but black blank screen. I have tried replugging hard drive to booting multiple times. It does not solve anything... I do not want to lose any data on my pc. I do not have any window installation disc. Please help!

Answered
Update & recovery 17/01/2017 0 Comments 1 views

Windows 10 update and security settings

Windows 8

I'm having an issue with the update and security setting. I can open all other items on the settings "page". However, Update & Security is having issues. I click on it and the Square goes around it, the cursor changes to the spinning circle for about two minutes, and then the Update & Security page starts to open, does not fully render, and then closes on it's own.

Answered
Update & recovery 13/01/2017 0 Comments 5 views

I have Cortana on my Android and Windows Mobile, how can I send a message from my laptop via the mobile number on my Android phone with Hey Cortana?

Windows 8

I have a Nokia Lumia 1520 running on the latest Insider Fast Creator Update Build of Windows 10 Mobile. It has been my daily driver for the longest and was able to use it for Insider Builds together with my laptop. That is, until I got a Galaxy S7 edge three months ago. I made it as Microsoft-friendly as possible (it came preloaded with Microsoft apps) so I even installed Cortana and signed in with my Microsoft account (the same account as on my Lumia 1520 and laptops). I am curious to know how I can still use Cortana on my laptop to SMS someone but instead of using the mobile number on my 1520, I'd like it to use the one on the Galaxy S7 edge as the latter is now my daily. Anyone here who uses Cortana to send SMS from their laptop using the mobile number on their Android phone instead of the one from Windows 10 Mobile?

Answered
Update & recovery 13/01/2017 0 Comments 5 views

Windows 10 Pro 64 bit wakes from sleep spontaneously, ignoring "Power & Sleep" settings

Windows 8

Since I switched to Windows 10 Pro 64 bit about a year ago, this problem has not been covered by any system update or fix. When my desktop computer is in sleep mode, it wakes up spontaneously at fixed times. This does not occur when computer is shut down. I tried enabling then re-disabling wake timers, but nothing seems to work. This is how my wake up settings look like:

Answered
Update & recovery 13/01/2017 0 Comments 3 views