Loading...

When trying to start windows 10 feedback, Im always requested to login with my microsoft password in a loop.

Windows RT

Asked
Asked by: estradis

Hi there,

when I try to use feedback app, I'm requested for login in a loop. I already tried to switch my local firewall off, restarted the PC and even changed my passwords, but there is still no change. I didn't found any information about this issue in event logs and I also can't say when exactly this issue occoured for the first time.

I'm using a corporate PC within a Active-Directory environment. Logon at windows will be with domain credentials. (Logon with microsoft credentials only when needed.) Windows 10 is at the latest version with developing options on, but no inside builds. I have also lokal administrator privileges on this machine. (Needed for development.) I'm connected directly to internet behind a corporate firewall but without any outgoing restrictions.

Although I observed this behavior only on feedback app, I'm pretty sure that it will affect to other apps too when a login with microsoft credentials is needed.

Any ideas?

Answered
Security, privacy & accounts 09/01/2017 0 Comment 6 views
Loading...

Comments ( 0 )

Notice!
No comments yet. Be first to comment!

Leave a reply