Loading...

Can not change my folders read-only permission - I have the permissions and tried attrib command - still have read-only radio button active

Windows Vista

Asked
Asked by: Hayden_The_Labrador

First machine with Vista

I can not change the permissions of my files in the Pictures and Music Folders causing my iTunes app not to synch. Appears to have just started happening. I can change the permissions on the property box and this appears to take when I click apply - however when I reopen the properties the folder displays it as set to read only.

Checked my permissions and I have allow for everything - tried using the attrib command that also apparently works but when I look at the properties - read-only radio button still checked. Same in my documents however I can still write over these files. Only my Ipod synch seems to be affected.

Answered
Answered by:

Like XP, Vista/Windows 7 do not use the Read/Write attribute for folders. So this is not the cause of your issue. If you can't answer the First Question below, since this was a sudden change a System Restore to when things worked would be a good next step to try.

The First Question Of Troubleshooting: If the problem is new, what changed between the time things worked and the time they didn't?

The Second Question of Windows Troubleshooting: what is the malware/virus status of the machine? If you think it is clean, what programs (and versions) did you use to determine this?

Be sure the computer is clean:
http://www.elephantboycomputers.com/page2.html#Removing_Malware
MS-MVP - Elephant Boy Computers - Don't Panic!
Elephant Boy Computers - Don't Panic!
Answered
Files, folders & storage Today, 23:39 0 Comment 74 views
Loading...

Comments ( 0 )

Notice!
No comments yet. Be first to comment!

Leave a reply