Loading...

Windows Defender

Windows Vista

My Windows Defender has been set to automatically scan every Sunday at 2A, BUT IT NEVER Performs the Scan. When I perform a manual scan (takes about 2.5 hours), I get another notification 2 days later I need to scan again. My Scan History is BLANK. HELP.

Answered
Performance 15/01/2017 0 Comments 4 views

Windows 10 Restart Problem

Windows Vista

I am having a strange problem after I did a clean install of my windows. The windows functions good if I normally shut down the system but if by any chance I click on the restart option, the windows gets wither stuck during the shutdown process or when it boots up again. I tried many procedures mentioned in this community to fix my windows boot problem but the problem remains the same: no matter what I try, the windows restart gives me problem. I have already tried booting in the Startup Repair Mode, booted in the safe mode, tried system restore, etc. Now my system is already not booting up. It has a flickering screen problem. I somehow booted it in the safe mode but I could not key any changes (install or uninstall a program) and when I restarted the system the flickering screen problem remained. Can you please suggest some viable solution to the problem? Has anyone else also faced the same? Note: I am using a HPdv63130tx laptop and have almost all my drivers properly installed.

Answered
Performance 15/01/2017 0 Comments 2 views

"Check For Update" takes 2 days in a row without a stoping neither a result!!!

Windows Vista

I have bought windows 8.1 pro for my laptop Lenovo, after I finished its installation I opened control panel to check for updates, since I clicked it doesn't stop searching since two days like a loop without any result, and every time I open troubleshooting to fix updating it fixes for me the same problem every time I click detect problems. please answer me.

Answered
Performance 15/01/2017 0 Comments 1 views

Cannot Connect to Wireless Network

Windows Vista

Hello, My machine is an HP Pavilion 15z-n100 running a clean install of Windows 10. Recently I have not been able to connect to my wireless network. All my other devices connect with no issue. Windows Troubleshooting does not detect any issues, and I have both reset all devices and uninstalled, reinstalled, and updated my wireless network driver. Connecting directly to my modem via ethernet cable works. I did generate a wlan report, and these are my results: [‒]WLAN AutoConfig service failed to connect to a wireless network. Network Adapter: Ralink RT3290 802.11bgn Wi-Fi Adapter Interface GUID: {50D2C597-0C4C-4EE0-A071-1E83D6BD2C76} Connection Mode: Connection to a secure network without a profile Profile Name: NETGEAR56 SSID: NETGEAR56 BSS Type: Infrastructure Failure Reason:The specific network is not available. RSSI: 255 After reading another thread on the forums (which suggests this issue arose after a windows update), I also manually added the wireless network and issued the following command: C:Windowssystem32>netsh wlan sh pr NETGEAR56 key=clear I cross-checked my results, and the only discrepancy is the following: Vendor extension: not present I am not familiar with what this may mean, nor do I know whether it affects my situation in any way. Thank you! Melanie

Answered
Performance 15/01/2017 0 Comments 1 views

Minecraft launch problem

Windows Vista

Hello. I just downloaded minecraft windows 10 edition from the windows store on my computer, but when i try to start the game the Mojang logo comes up for a few seconds but then it closes and the game will not start. My computer is the LENOVO ideapad 700 Intel core i7 with windows 10. Please help.

Answered
Performance 15/01/2017 0 Comments 2 views